Xcodeのオールドバージョン

未だ、High Sierra(10.13)利用中
他のアプリケーションの兼ね合いにより
アップデート出来ずにいる。

従って最新のXcode11(2019年10月時点)は
利用不可。

アプリを開発する訳ではないが
iOSのシミュレータを使いたいので
利用するのに留まっている。

Xcode9が対応バージョンとの事でこちら
アドレスよりダウンロード

コメントはお気軽にどうぞ

メールアドレスは公開されませんのでご安心ください。
また、* が付いている欄は必須項目となりますので、必ずご記入をお願いします。

内容に問題なければ、下記の「コメントを送信する」ボタンを押してください。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください